Skip to main content

Das Forum für alle Pössl, Globecar, Clever, Roadcar und Campster/Vanster Freunde.

Foto: kiwi05

Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Stichwort

THEMA:

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 08 Jun 2021 00:59 #1

  • LacrimaMoris
  • LacrimaMoriss Avatar Autor
  • Offline
  • Senior Boarder
  • Beiträge: 110
  • Dank erhalten: 74
Hallo Elektrocracks ;)

War über die Feiertage auf einer kleinen Hütte zum campstern.
Habe meinen Campster seit 3 Jahren, letztes Jahr im Oktober eine Liontron LiFePo 150 eingebaut und den Shelly von LongLifeLarsen.
Bisher hat alles aufs genialste funktioniert, am Wochenende dann aber extreme Probleme:
- Hinfahrt problemlos, Auto startet einwandfrei, Aufbaubatterie 78% geladen, Shelly auf "laden" gestellt, am Ziel Batterie 83% geladen
- Auto mittags abgestellt, Kühlschrank an, Abends noch alles ohne Probleme, Kühlschrank zieht ca. 2,5-3A.
- am nächsten morgen komplette Elektronik der Aufbaubatterie tot, Liontronapp zeigt 0% an, ok Auto starten zum bisschen aufladen, kompletter Campster tot, keine Zündung, nada, nur die Zeiger wackeln kurz. Batteriewächter für die Autobatterie zeigt 12,3V.
- Starthilfe mit 2. Auto, Batteriewächter zeigt 14,5-15V, kein starten möglich, kein einschalten der Zündung möglich.... Scheisse...
- Landstromkabel angeschlossen, Liontron lädt, Zündung einschalten auch problemlos möglich.
- Liontron bis 90% geladen, Landstrom abgehängt. Auf einmal ist die komplette Elektrik der Aufbaubatterie wieder tot, kein Licht, kein Kühlschrank obwohl Liontron ziemlich voll ist, Lampe für Landstrom leuchtet obwohl keiner angeschlossen ist.
- Am nächsten Tag wollte ich heimfahren, nochmal Landstrom angehängt, wieder nichts... Liontron lässt sich nicht mehr laden, Auto wieder komplett tot....
Nachdem ich die Liontron ausgebaut habe und mehrmals als Starterbatterie "missbraucht" habe lässt sich der Campster wieder normal starten und die Liontron lädt..................................

Ich bin als Zweiradmechanikermeister kein Elektro oder Mechaniklaie, aber hier erschließt sich mir absolut null Zusammenhang?!?!?!?!
Hat jemand eine Idee was der Fehler sein könnte?
Sicherungen sind alle ok, kein Kabel gequetscht, alle Anschlüsse fest. Habe den Schaudt EBL mal komplett getrennt und den Batterietrennschalter umgeschaltet...........

In der Liontron App wird "Short Circuit: 1" angezeigt, was auf einen Kurzschluss hindeutet und erklären könnte warum die Liontron innerhalb von 6-7h von 83% auf 0% abbricht, warum allerdings die Campster Elektrik komplett lahmgelegt wird weiß ich nicht. Citroen Werkstatt hat auch keine Idee. Starterbatterie kann eigentlich ausgeschlossen werden, hatte noch eine 2. Batterie und Starthilfe und trotzdem ging nichts.

@LongLifeLarsen: könnte die Liontron bei Kurzschluss und eingeschaltetem Shelly (Batterie wird geladen) die Citroenelektrik beschädigen? Ich hatte zusätzlich noch dein "permanentes 12V Kit" an der Liontron/EBL angeschlossen und in der besagten Nacht eine kleine JBL Box geladen, das dürfte aber m.M. nach kein Problem sein.

Wäre super wenn jemand ein paar Ideen zur Ursache hätte, hab irgendwie das Vertrauen verloren wenn ich mal Mitten in Norwegen stecke -.-

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 08 Jun 2021 08:08 #2

  • Youngtimer
  • Youngtimers Avatar
  • Offline
  • Platinum Boarder
  • Beiträge: 1933
  • Dank erhalten: 1834
Habe zwar keinen Campster aber die Liontron 200Ah. Der ShortCircuit Zähler ist bei meiner schon vor dem Einbau auf 1 gewesen, ebenso beim Freund, der die gleiche verbaut hat. Ich nehme an, das gehört zur QS bei Auslieferung, ist natürlich nur Spekulation.
Viele Grüße
Lars

Summit 640 Ducato 5/2018
Folgende Benutzer bedankten sich: LacrimaMoris, manr

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 08 Jun 2021 08:41 #3

  • Long Leif Larsen
  • Long Leif Larsens Avatar
  • Offline
  • Platinum Boarder
  • Beiträge: 2124
  • Dank erhalten: 1793

Hallo Elektrocracks ;)



@LongLifeLarsen: könnte die Liontron bei Kurzschluss und eingeschaltetem Shelly (Batterie wird geladen) die Citroenelektrik beschädigen? Ich hatte zusätzlich noch dein "permanentes 12V Kit" an der Liontron/EBL angeschlossen und in der besagten Nacht eine kleine JBL Box geladen, das dürfte aber m.M. nach kein Problem sein.

Wäre super wenn jemand ein paar Ideen zur Ursache hätte, hab irgendwie das Vertrauen verloren wenn ich mal Mitten in Norwegen stecke -.-

Das Shelly ist an Klemme 15 (Zündung) angeschlossen. Wenn das Shelly durch einen Verdrahtungsfehler von Dethleffs an bliebe, könntest du es auch bei ausgeschalteter Zündung über die App erreichen.
Normaler Weise darf der EBL ohne laufenden Motor keine Last aus der Starterbatterie ziehen. Der Booster bildet eine galvanische Trennung zwischen EBL und Starterbatterie. Der einzige Weg das die Starterbatterie entladen werden würde, wäre ein hängendes D+ Signal. (Du hast aber geschrieben das noch 12,3V auf der Starterbatterie waren? Warum startet dann das Auto nicht?)
Komplett trennen kannst du über die Maxi-Sicherungen, dann ist definitiv keine Verbindung mehr.

Wenn die Batterie einen Kurzschluss anzeigt sollte erstens der Strom auch in der App zu beobachten sein (zumindest ein hoher Strom unter 40A).Bei einem echten Kurzschluss sollte relativ schnell die 40A Leitungssicherung unter der Kühlbox auslösen und dann kann die Lionthron weder geladen werden, noch Strom abgeben.

Diagnose ist jetzt schwierig...
Hast du mal den Fahrersitz samt Konsole weggebaut um auszuschließen das die Genies ein 10mm² Kabel eingequetscht haben? Das wäre die einzige Idee wo soll ein Kurzschluss herkommen könnte.
Sonnst würde ich erstmal die Maxi-Sicherungen unter der Motorhaube entfernen und gucken ob das Auto sich unauffällig verhält. (Citroen Anteil)
Dann Maxi- vorne rein und Maxi hinten raus. Dann sollte Licht, KB usw. an Landstrom oder während der Motor läuft normal funktionieren und der Elektroblock sich schalten lassen. Wenn der EBL auch unauffällig ist, nimmst du die Lionthron wieder mit rein (Sicherung 40A wieder rein) dann kannst du die Ströme von den normalen Verbrauchern beobachten. KB 4A, Licht 1A usw.
Wenn jetzt nichts auffälliges passiert, mal den Camping Betrieb nachstellen und Strom beobachten. (Auf den Sitz Treten und rechts links belasten, Küchenblock bewegen wenn der draußen war, Geräte laden etc.)
Der EBL sollte eigentlich nur zwischen zwei 12V Potentialen umschalten, daher wäre darin ein Kurzschluss ungewöhnlich. Den Booster könnte man mal provisorisch heraus nehmen und durchbrücken. Dann lädt die Batterie während der Fahrt nicht mehr so gut, alles andere sollte aber normal funktionieren.
Campster bestellt Nov 2016,geliefert 6.4.2018
Rich Oak-Braun Metallic; 150PS, 7(8)Sitze, Polsterung mit Campster-Logo, Auflastung 3,1T, AHK abnehmbar, Webasto Air top, Sicherheitspaket 5, Head Up Display, Drive Assist, anklappbare Spiegel, Kühlschrank, SH, TopRail, LIONTHRON 150Ah LiFePo4
Folgende Benutzer bedankten sich: LacrimaMoris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 08 Jun 2021 09:01 #4

  • c.brunner
  • c.brunners Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 163
  • Dank erhalten: 87
Nur mal so ein Gedanke:

Mittlerweilen ist ja Alles bus-gesteuert und je mehr Geräte über einen Bus miteinander kommunizieren, desto mehr Möglichkeiten gibt es auch für den Eintritt von Störstrahlung.
Eine ECE-R10-Eignung ist deshalb bei Elektro-/Elektronik-Bauteilen für Kraftfahrzeuge in eigenem Interesse schon zwingend.

Ein ungeeignetes oder fehlerhaftes Shelly wäre z.B. durchaus in der Lage, ein Bussystem eventuell in der Liontron oder sogar das des Fahrzeuges zu stören.
...wobei ja nicht mal die Liontron selber über eine ECE-R10 verfügt...
Fiat Ducato L5H2 Maxi35
Folgende Benutzer bedankten sich: LacrimaMoris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 08 Jun 2021 09:44 #5

  • 324d4e3d4a71d0eda4c62fc655c1ec4a
  • 324d4e3d4a71d0eda4c62fc655c1ec4as Avatar
  • Offline
  • Benutzer ist gesperrt
  • VAN550
  • Beiträge: 2881
  • Dank erhalten: 1883
@LLL
Zitat " Der Booster bildet eine galvanische Trennung zwischen EBL und Starterbatterie. "
Das scheint nicht zwingend so zu sein, Victron hat auf seiner Seite z.B. zwei Ausführungen, eine die explizit galvanisch getrennt ist und eine bei der das nicht so beschrieben ist.
mit freundlichen Grüßen
twz

Wenn Dir jemand sagt:
Das geht nicht!
Denke daran,
es sind Seine Grenzen, nicht Deine!
Folgende Benutzer bedankten sich: LacrimaMoris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 08 Jun 2021 13:37 #6

  • Long Leif Larsen
  • Long Leif Larsens Avatar
  • Offline
  • Platinum Boarder
  • Beiträge: 2124
  • Dank erhalten: 1793

Nur mal so ein Gedanke:

Mittlerweilen ist ja Alles bus-gesteuert und je mehr Geräte über einen Bus miteinander kommunizieren, desto mehr Möglichkeiten gibt es auch für den Eintritt von Störstrahlung.
Eine ECE-R10-Eignung ist deshalb bei Elektro-/Elektronik-Bauteilen für Kraftfahrzeuge in eigenem Interesse schon zwingend.

Ein ungeeignetes oder fehlerhaftes Shelly wäre z.B. durchaus in der Lage, ein Bussystem eventuell in der Liontron oder sogar das des Fahrzeuges zu stören.
...wobei ja nicht mal die Liontron selber über eine ECE-R10 verfügt...

Sowohl Shelly als auch Lionthron ist bei mehreren Vans an der gleichen Stelle verbaut. Dort verläuft auch kein Buskabel. Selbst wenn der Bus gestört wäre, würde das nicht die Entladung beider Batterien erklären, zumal der Shelly nur stören kann während er versorgt ist. Er sollte aber ohne Zündung nur Fracht sein, es sei denn Dethleffs hat den DP07 fehlerhaft verdrahtet.
Außerdem kann der auch einfach ausgesteckt werden um dem Phänomen auf den Grund zu gehen.
Campster bestellt Nov 2016,geliefert 6.4.2018
Rich Oak-Braun Metallic; 150PS, 7(8)Sitze, Polsterung mit Campster-Logo, Auflastung 3,1T, AHK abnehmbar, Webasto Air top, Sicherheitspaket 5, Head Up Display, Drive Assist, anklappbare Spiegel, Kühlschrank, SH, TopRail, LIONTHRON 150Ah LiFePo4
Folgende Benutzer bedankten sich: LacrimaMoris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Long Leif Larsen.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 08 Jun 2021 20:59 #7

  • 324d4e3d4a71d0eda4c62fc655c1ec4a
  • 324d4e3d4a71d0eda4c62fc655c1ec4as Avatar
  • Offline
  • Benutzer ist gesperrt
  • VAN550
  • Beiträge: 2881
  • Dank erhalten: 1883
Mal von Citroën den Fehlerspeicher auslesen lassen?
mit freundlichen Grüßen
twz

Wenn Dir jemand sagt:
Das geht nicht!
Denke daran,
es sind Seine Grenzen, nicht Deine!
Folgende Benutzer bedankten sich: LacrimaMoris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 09 Jun 2021 00:39 #8

  • LacrimaMoris
  • LacrimaMoriss Avatar Autor
  • Offline
  • Senior Boarder
  • Beiträge: 110
  • Dank erhalten: 74
Danke an alle für eure schnelle Hilfe!
Habs fast befürchtet, hier hilft wohl nur Stück für Stück Fehler ausschließen.
Ich hoffe ich kann es reproduzieren... Plötzliche Aussetzer und später wieder problemlose Elektrik sind auch im Beruf meine "liebsten" Fehler -.-
Habe aber durch euch nochmal ein paar gute Ansätze bekommen!
TOP!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 09 Jun 2021 06:38 #9

  • KAJAKSTER!
  • KAJAKSTER!s Avatar
  • Offline
  • Platinum Boarder
  • Vor dem Campster 20 Jahre lang Burow
  • Beiträge: 1634
  • Dank erhalten: 1124

Plötzliche Aussetzer und später wieder problemlose Elektrik sind auch im Beruf meine "liebsten" Fehler -.-

Klingt eher nach Wackelkontakt als nach Kurzschluss.
Bei mir waren die dicken Kabel am EBL bzw. Booster auch ganz locker.
Aber du hast ja schon geschrieben, dass du die Kabel kontrolliert hast. - Vielleicht doch noch einmal genauer anschauen? Kann auch sein, dass sie fest sind, aber die Isolierung mit reingeklemmt oder so...
1991 Fiat 238E
1991-1997 Toyota Hiace
1997-2003 Knaus SportiVan (Fiat Scudo)
2003-2017 Burow Alibi (Peugeot Expert)
Seit 2018 Campster
1,6l Blue HDI S&S 115PS = 85kW
7,2l/100km (>40.000km)
Folgende Benutzer bedankten sich: LacrimaMoris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Großes Elektronikproblem Liontron Aufbaubatterie/Startprobleme beim Campster 09 Jun 2021 20:03 #10

  • Baumpilot
  • Baumpilots Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 236
  • Dank erhalten: 466
Höchst merkwürdig der Fehler,
Analyse:
Normalerweise ist bei stehendem Fahrzeug die Fahrzeugbatterie (FZB) von der Wohnraumbatterie (WRB) über Trennrelais bzw. Ladebooster getrennt.
Dh. Der Zustand der WRB sollte also in dem Fall keinen Einfluss auf das FZ haben.

Annahme 1. Die Trennung der FZB & WRB funktioniert nicht die FZB ist defekt und das FZ startet und lebt dann über die WRB (würde die Kurzschluss Abschaltung der WRB erklären) wenn die WRB dann abschaltet ist das kompl. FZ tot.
Weitere Schlussfolgerung wenn z.B. der Ladebooster falsch herum eingebaut wäre dann würde der LB die FZB von der WRB laden und dadurch evtl. Die FZB zerstören (würde erklären warum die WRB bei laufendem Motor nicht geladen wird.) Und des weiteren würdest Du am FZ eine ordentliche Spannung welche vom LB kommt messen ......... bis zum Startversuch..... den Strom packt der LB nicht & dein kompl. FZ spinnt. Spannung ist zwar im Stand da aber bricht beim Startversuch zusammen.

Ich vermute irgend wo in dem Bereich liegt der Fehler. Als 1. würde ich die Verbindung zw. FZB & WRB auftrennen und testen ob das Fahrzeug ohne WRB von der FZB lebt & ob die FZB geladen wird.

Gruß
Achim
Pössl 2WinPlus, Elegance, Fiat 160PS maxi, 200Ah Lifepo4, 2x Rückfahrkamera, Kenwood 8019 DABS
Folgende Benutzer bedankten sich: LacrimaMoris, KAJAKSTER!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Baumpilot.
Moderatoren: Mmocean7

Sponsoren

Das Pössl Forum ist für alle kostenfrei und finanziert sich über passende Werbung. Klickt doch gerne mal auf die Werbebanner und schaut, ob für Euch was dabei ist. Und sparen könnt ihr damit oft auch noch! 🚐💨🤩

Klicke auf das obere Bild für das Angebot. Klicke HIER um die Erfahrungsberichte zu den GROMOBIL Matratzen im Forum zu lesen.

Wollen Sie auch das Pössl Forum unterstützen?

Dann schicken Sie einfach unverbindlich eine Email:

Einen neuen Pössl, Globecar, Clever, Roadcar, Campster oder Vanster einfach, schnell und günstig kaufen?

Über das Pössl Forum kein Problem!

Holt Euch über das Pössl Forum ein kostenloses und unverbindliches Angebot bei Dümo Reisemobile für euren neuen Pössl Kastenwagen. Profitiert von der großen Auswahl und der langjährigen Erfahrung von Europas größtem Händler für Wohnmobile oder Kastenwagen. Stetig große Auswahl und kurze Lieferzeiten bei unkompliziertem Service auch bei individuellen Wünschen. Und das zum garantiert günstigem Preis für alle Wohnmobile der Marken Globecar - Pössl - Roadcar - Clever - Campster/Vanster.

Dümo-Reisemobile in Dülmen

Ein starker Partner fürs Pössl Forum! 👍

Dümo Reisemobile unterstützt das Pösslforum, damit das Forum weiterhin umsonst für seine Mitglieder betrieben und weiter ausgebaut werden kann. Mit einer Kaufanfrage über das Pösslforum helft Ihr mit, die Kosten für den Betrieb des Forums zu sichern.

Einen großen Dank im Voraus an Euch! 😄

Partnerseiten: